Die 5 Basisfunktionen in Excel

Um in Excel verschiedene Berechnungen durchführen zu können, stehen unter anderem 5 Basisfunktionen zur Verfügung.
Diese Funktionen sind: =SUMME(), =MITTELWERT(), =ANZAHL(), =MAX() und =MIN().
Man findet diese Funktionen gesammelt in der Registerkarte „Start“, in der Gruppe „Bearbeiten“ unter dem Menüpunkt „AutoSumme“.

Bild AutoSumme

Excel Menüband – AutoSumme

Die Funktion =SUMME():

Die Funktion kann für die Addition von Zahlen verwendet werden. Hiermit können Werte, Zellbezüge oder Zellbereiche addiert werden, indem man für aufgelistete Werte die Autosumme benutzt, oder die Werte selbst auswählt.

Beispiel 1: Ein Kleinunternehmen hatte im letzten Monat 10 Kunden und möchte nun die erzielten Umsätze auswerten. Dafür kann die Funktion =SUMME() verwendet werden:

Bild Funktion SUMME

Die Funktion =SUMME()

Wie kann eine Funktion in Excel eingegeben werden?

Option 1: Über „AutoSumme“

  1. Klicken Sie in die Zelle B4
  2. Als nächstes klicken Sie im Menüband im Menü „Start“ auf den kleinen Pfeil bei der Funktion AutoSumme um die 5 möglichen Basisfunktionen anzuzeigen
  3. Nun wählen Sie ihre gewünschte Funktion aus – in unserem Beispiel die Funktion =SUMME()
  4. Excel wird nun automatisch den Datenbereich (B1:B3) über der Zelle markieren – bitte prüfen Sie, ob der Datenbereich alle Ihre Daten einschließt
  5. Sobald Sie Enter drücken, wird Ihr Ergebnis berechnet.
  6. Das berechnete Gesamtergebnis ist EUR 12.510,97
Bild Gesamtumsatz mit AutoSumme

Gesamtumsatz berechnet mithilfe der AutoSumme

Option 2: per Hand direkt in eine Zelle

  1. Klicken Sie in die Zelle B4
  2. Danach geben Sie „=“ in die Zelle ein
  3. Als nächstes schreiben Sie den Namen der Funktion nach dem Ist-gleich-Zeichen – in unserem Beispiel wollen wir die Funktion =SUMME() verwenden
  4. Wählen Sie dann den Bereich B1 bis B3 aus und drücken Sie auf die Entertaste, um das Ergebnis zu berechnen
  5. Das berechnete Gesamtergebnis ist EUR 12.510,97

    Bild Gesamtumsatz per Hand

    Gesamtumsatz berechnet mithilfe der Funktion =SUMME() – Eingabe per Hand

Die Funktion =MITTELWERT()

Mit der Funktion „Mittelwert“ lässt sich der Durchschnitt von einer Gruppe von Zahlen berechnen. Wenn man die Funktion benutzt, addiert Excel zuerst alle ausgewählten Zahlen zusammen und dividiert diesen Wert dann durch die Anzahl der Zahlen.

Beispiel 2: Das Kleinunternehmen möchte nun ebenfalls den durchschnittlichen Umsatz der aufgelisteten Kunden berechnen. Dafür wird die Funktion =MITTELWERT() benutzt:

Bild Funktion MITTELWERT

Die Funktion =MITTELWERT()

Die Funktion =ANZAHL()

Diese Funktion ist dafür da, die Anzahl der Einträge, die in einer Gruppe von Zahlen enthalten sind, zu ermitteln. Wenn man selbst nachzählt, kostet das viel Zeit. Ebenfalls ist so die Gefahr von Fehlern gegeben. Doch mit der Funktion =ANZAHL() ist man auf der sicheren Seite.

Beispiel 3: Das Kleinunternehmen möchte als drittes, mit Hilfe der Funktion =ANZAHL() nachzählen, wie viele Kunden einen Umsatz gebracht haben:

Bild Funktion ANZAHL

Die Funktion =ANZAHL()

Die Funktion =MAX()

Diese Funktion wird verwendet, um den größten Wert aus einer Gruppe von Zahlen zu ermitteln.
Sie kann die größte Zahl, die höchste Temperatur, die höchste Verkaufszahl oder das späteste Datum angeben. Textwerte werden von dieser Funktion ignoriert. Das gilt auch für Zahlen die als Texte angegeben werden.

Beispiel 4: Das Kleinunternehmen sucht sich mit der Funktion =MAX() den Kunden mit dem höchsten Umsatz heraus:

Bild Funktion MAX

Die Funktion =MAX()

Die Funktion =MIN()

Die Funktion arbeitet genauso wie die Funktion =MAX(). Nur gibt Sie den kleinsten Wert aus einer Gruppe von Zahlen an.

Beispiel 5: Das Kleinunternehmen sucht sich diesmal mit der Minfunktion den Kunden mit dem niedrigsten Umsatz heraus:

Bild Funktion MIN

Die Funktion =MIN()

Unsere MS Excel Kurse

Die oben genannten Funktionen sowie viel weiteres Grundlagenwissen über MS Excel wird in unserem Kurs Basiswissen für EinsteigerInnen geschult. Mit unseren Kursen bekommen Sie einen Überblick über die Vielzahl an Möglichkeiten, die Sie mit Excel haben.

Wir bieten Einsteigerkurse, Fortgeschrittene und Spezialkurse (VBA Makro, Controlling, Power Pivot, …) an.

Als Gruppenkurse für Firmen und Organisationen können wir auch Kurse mit individuellen Kursinhalten direkt vor Ort oder als Live-Online-Training durchführen.

Microsoft Excel Kurse für Ihre berufliche Praxis.

Rufen Sie uns an

Wir freuen uns!